About the Supported Plugins category

Wondering if your plugins are compatible?