Pages headers and footers not hiding

Hello all! I need some help if any of you can point me to the right direction it will be much appreciated. So I have everything set up. I disabled the WP headers and footers of the pages. But, they still showing on both the preview and the actual installed app. Has anyone else encounter the same problem?

Hey, I had a similar problem, in the end I had to use their hide HTML element field in the webview settings. Just added my header’s HTML class and it stopped showing up in the app.