Troubleshooting connectivity

Hi there,

I have been through the steps Dashboard and appearance and I am currently stuck at the troubleshooting connectivity step, with 11/12 tests passed.

My “Pages connectivity” seems to generate an error, which I understand maybe related to either slow web loading or REST API error.

Actually, If I click on the “see error” that the troubleshooting tool raises, its is the following link:

https://mercadify.es/wp-json/wp/v2/pages?per_page=20
which seems to generate an error, so probably linked to wordpress REST API

What is surprising is that the same link with less than 15 elements “per_page” will not throw any error:
https://mercadify.es/wp-json/wp/v2/pages?per_page=14
In this case, I get an appropriate and successfull answer from Wordpress REST API.

I am running an ecommerce based on: wordpress, woocommerce, built with Elementor builder.

Has anyone experienced similar issue? Any idea how I can troubleshoot this deeper ?

Thanks,

Hi, i have a similar problem with different parameters - if I go to https://stocktontownfc.com/wp-json/wp/v2/pages?per_page=20 it doesnt give an error, it redirects to the tickets-cart page (cant add the link as new members can only post 2 links in a reply)

but if i change the 20 to 8, so https://stocktontownfc.com/wp-json/wp/v2/pages?per_page=8 i get a successful response. FYI when I change 20 to any value between 19 and 9 inclusive it redirects, I only get successful answer between 1 and 8 inclusive.

I too am using Elementor, Im also using WPRocket, which I dont know if it affects it, but even when I disable WPR I get the same issue.

Ive contacted support who asked if there was a firewall, which there is, they gave me the IP address to whitelist but I went back to them saying Im having the same problem, Im waiting for them to get back to me.

I am facing the same issue please help me if you find the solution, please contact me my mail id modytuser@gmail.com, please help me if anyone has a solution, please help me…