Web view in home screen

hello i cant see in home screen the web view any help???

@Developpeur_Web Were you able to find a solution to this? I’m facing the same issue.

I’m trying on a free plan and can’t find the Web View Option. Maybe Web View is only available on Premium Plan.

i still have not found the solution

Webview is located on the appsetting → botton navigation ->item type (web view) → you put the web veiw url. That’s it.

I have just started this and also facing the same issue. I cannot find a webview for the homescreen.

All the videos ive watched and the knowledgebase say to select webview on the homescreen tab, but it isnt there. No matter what type of site i select

Please help!!

I think the option to show a web view on the home screen has now been disabled completely. You can choose to add a webview in the bottom navigation menu.