The issue I am facing in running the website

Hey there,
I recently come across this website and found it interesting
after using it for few minutes i loved this platform and bought the premium account pack

but then i realized this website lacks in varies things or i cant find the solution to it…

  1. problem with live view its too slow that i cant build a app with multiple features, too soo long in getting the response to check if any button is working or not

  2. no option i can see to add new buttons, pages menu etc all or pre defined, may be it due to wordpress / wocommerce api never mind this feature

  3. the one of the major issue i am facing i am not able to connect my app to the wordpress via api…so irritating i spend 2 days in figuring out the problem , and there is no response form the technical team. the troubleshoot never stated what exact problem is there.

  4. cant select or view what minimum android or Ios version required to run the website.

and a loot more issue i am facing
if anyone here who can help me out with all my problem that will be really kind of that person.

Hi @Chari_dev

Regarding the webview being slow, this could be happening because of your website response time. There was an interesting thread on the community regarding website speed issues posted recently. Maybe that could help: I can help you speed up your app, forever

You should receive a response from support regarding your connectivity issues. I’ve noticed that sometimes their support team responds late because they’re working out the technical issues. So your website connectivity should be resolved if you’ve already raised a ticket on the support channel.

Would be happy to help if you’re facing other issues. I’ve been using AppMySite for a long time now :smiley: